Notifications
Clear all

BMW Control => Date and time error on the motorcycle

7 Posts
3 Users
1 Reactions
193 Views
(@zmaster)
New Member
Joined: 5 months ago
Posts: 2
Topic starter  

First of all, a great product, everything works well and connects perfectly.

Now I have a problem as soon as I use the BMW Control it changes the time and date on the motorcycle. (several hours and the date over a year back) If I reset the time and date everything is wrong when I restart the motorcycle. As soon as I disconnect the Carpe Iter from the cartool plug, everything works normally and the date setting is retained. Is there a software problem that I missed in your settings or does anyone else have this problem?

Many thanks for the help.

 

- BMW R1200 GS 2015 - Control Hub & Buttons

- Samsung S23 Ultra - Android 14 / UI 6.0


   
Quote
thorsten99
(@thorsten99)
Active Member
Joined: 7 months ago
Posts: 7
 

Hallo,

Da bei der Runde gestern auch die Uhrzeit nicht in Ordnung war, kann ich das wohl bestätigen. Ich bin der Sache aber noch nicht nachgegangen.

Gruß  Thorsten

-----------------------------------------------------------------------------------------------------

Hello,

Since the time wasn't right for yesterday's round, I can probably confirm that. But I haven't looked into the matter yet.

Greetings Thorsten


   
ReplyQuote
Support Carpe Iter
(@support-carpe-iter)
Member Admin
Joined: 12 months ago
Posts: 44
 

@thorsten99 @zmaster Hello, your question is already answered in the user manual for the controller. To avoid the issue, you must keep the time sync turned off, and then set the time manually afterwards. Our controller doesn't set time for your bike, it is not an implemented feature. 


   
ReplyQuote
thorsten99
(@thorsten99)
Active Member
Joined: 7 months ago
Posts: 7
 

Die Frage ist wo schalte ich diese ein oder aus?

The question is where do I turn this on or off?


   
ReplyQuote
Support Carpe Iter
(@support-carpe-iter)
Member Admin
Joined: 12 months ago
Posts: 44
 

@thorsten99 That depends on your bike, It is a setting of the bike, not the controller. Access the settings and under "Date and Time", there should be a "GPS synchronization" box. Simply unselect the box and save the settings. Hope this helps.


   
dhlagerstrom reacted
ReplyQuote
(@zmaster)
New Member
Joined: 5 months ago
Posts: 2
Topic starter  

Many thanks to the support.
That was exactly the problem. This setting in particular changed automatically when I mounted the controller. but now the problem is solved.
 
 
@Thorsten99 You can set the setting in the Setup menu at GPS TM Sync On/Off

@Thorsten99 die einstellung kannst du im Menue Setup bei GPS TM Sync On /Off einstellen


   
ReplyQuote
thorsten99
(@thorsten99)
Active Member
Joined: 7 months ago
Posts: 7
 

 😊 erledigt, mit Wunderlink ging es wunderbar, mit der Uhrzeit. 😉 


   
ReplyQuote
Share: